i need Help! Rated 5 out of 5 stars

I need a working add-on for version 3.6 of mozilla firefox. can i please get some help,... someone make a new Quick Preference button fo 3.6 version. need it ASAP

This review is for a previous version of the add-on (0.1.8.1).