Quick Accept-Language Switcher Version History

3 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 1.0 7.2 kB Works with Firefox 45.0 and later

Converted to a WebExtension!

Version 0.9.1 3.6 kB Works with Firefox 38.0a1 and later

Rewrote using jpm and current add-on sdk, works in current Firefox versions.

Version initial.rev102.1-signed 185.6 kB Works with Firefox 19.0 and later