SUPER! Läuft sogar auf FF 3.6.13 Rated 5 out of 5 stars

Lieber Entwickler, du kannst getrost auch noch 3.6 in die install.rdf reinschreiben, denn es läuft PERFEKT damit. Benötigt nicht zwingend FF 4.0, und ist damit eines der ganz wenigen Add-Ons zu dem Thema, das noch mit FF < 4.0 gut läuft. Fantastisch!!

This review is for a previous version of the add-on (1.4.3).