Version Compatibility Rated 5 out of 5 stars

Version 0.8 not compatible with Thunderbird 3.1.9 Linux.

This review is for a previous version of the add-on (0.8).