Pronounce Version History

5 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 1.4 7.0 KiB Works with Firefox 1.5 - 3.6.*

Version 1.3 10.0 KiB Works with Firefox 1.5 - 3.6.*

Version 1.2 8.0 KiB Works with Firefox 1.5 - 3.5.*

ff 3.5+

Version 1.1 8.0 KiB Works with Firefox 1.5 - 3.0.*

runs on ff 3.0+

Version 1.0 5.0 KiB Works with Firefox 1.0+ - 1.5.0.*