Rated 5 out of 5 stars

worked fine with 7.0.1

this actualy work with FF4+ Rated 5 out of 5 stars

just install Add-on Compatibility Reporter.