Not compatible with Firefox 57? Rated 5 out of 5 stars

Will this addon be updated to be compatible with Firefox 57?

This user has a previous review of this add-on.