Not working on FF 4.0.x Rated 2 out of 5 stars

You are able to install it, there is no compatibility warning, but unfortionately it doesn't work on FF 4.0.x
Text will not be printed/imported!!

Works pretty good in 3.x Versions.

This user has other reviews of this add-on.