Rated 5 out of 5 stars

Co z wersją Firefox 4? ;)

This review is for a previous version of the add-on (1.0.20100405). 

Wersja dla 4.0b5 wkrótce

Właśnie przesłałem do AMO wersję zgodną z 4.0b6pre, powinna się pojawić lada moment.

Przypominam tylko, że jeśli używacie oficjalnych wydań polskich Firefoksa (w tym wersji beta), to słownik z tego dodatku macie domyślnie w przeglądarce i nie ma potrzeby go osobno instalować. :)

Rated 5 out of 5 stars

Swietna robota, szczerze nie rozumiem dlaczego ktokolwiek ocenia ponizej 5ciu gwiazdek. Dzieki!

This review is for a previous version of the add-on (1.0.20091103). 

Debian amd64 Rated 4 out of 5 stars

It just works under GNU/Linux Debian amd64 system. Pure 64bit w/o 32bit Linux emulation! Thanks.

This review is for a previous version of the add-on (1.0.20091103). 

Rated 5 out of 5 stars

Thank you. Great work!
This extension is a kind of "must have".
Regards.

This review is for a previous version of the add-on (1.0.20091103). 

Rated 5 out of 5 stars

Działa bez problemu na FF 3.6b5.

This review is for a previous version of the add-on (1.0.20091103). 

BARDZO DOBRE! Rated 5 out of 5 stars

Good work! I use this alot, and I think it's great.
DOBRE PRACE ZROBIWSZY NA TO!

This review is for a previous version of the add-on (1.0.20090706). 

Outdated 3.5 Rated 2 out of 5 stars

This dictionary was always outdated, now in 3.5 we have another build in dictionary...

This review is for a previous version of the add-on (1.0.20080402). 

Działa / nie działa Rated 4 out of 5 stars

Słownik sam w sobie jest ekstra, problem w tym, że nie z każdą wersją jest kompatybilny. Jako że autorzy tworzą ten dodatek bez narzucania żadnych obowiązkowych opłat, dlatego nie wymagam od nich testowania tegoż narzędzia na wszystkich dostępnych wersjach FF3.
Teraz TIP dla nieszczęśliwych użytkowników wersji, z którymi nie działa słownik.
Owszem z wersją FF 3.0.11 Portable (z serwisu www.LupoPensuite.org) słownik nie działa, ale z wesją FF 3.0.10 Portable (z serwisu PortableApps.com) już działa. Niestety tej wersji na stronie już nie ma, jednak w serwisie www.portablefreeware.com jest chyba jeszcze wersja FF 3.0.8 Portable, z kótrą można sprawdzić działanie słownika.

Tyle ode mnie.
Powodzenia

PS. Dziękuję chłopakom z aviary.pl

This review is for a previous version of the add-on (1.0.20080402). 

Rated 5 out of 5 stars

dobrze działa. Dziekuje

This review is for a previous version of the add-on (1.0.20080402). 

Rated 5 out of 5 stars

dobrze działa

This review is for a previous version of the add-on (1.0.20080402). 

Rated 5 out of 5 stars

Dziękuje, działa dobrze, nie miałem problemu z instalacją.

This review is for a previous version of the add-on (1.0.20080402). 

Rated 5 out of 5 stars

Its perfect...anyone who speaks polish or requires Polish spellcheck should install it.

Dziekuje :)

This review is for a previous version of the add-on (1.0.20080402). 

Nie rozumię waszych ocen Rated 5 out of 5 stars

Dlaczego ludzie dają temu słownikowi 1 lub 3 gwiazdki? skoro działa i to całkiem dobrze! To że niektórzy nie potrafi go zainstalować to już inna sprawa...U mnie działa nawet na FF3.1b3 normalnej i portable. Tyle tylko żeby instalować dodatki które nie są "kompatybilne" potrzeba nagrzebać w FF lub zainstalować rozszerzenie zwane nightly tester tool np. 2.0.2 i przy instalacji rozszerzeń dać "force instal". Jeżeli nie możemy zainstalować rozszerzenia które nas interesuje ze strony bo FF3 blokuje wcześniejsze niekompatybilne dodatki to ściągamy taki plik chociażby operą na dysk i instalujemy w FF3 plik rozszerzenia z dysku

This review is for a previous version of the add-on (1.0.20080402). 

Firefox 3.1 Beta 3 Rated 3 out of 5 stars

Wersja rozszerzenia 1.0.20080402 nie jest kompatybilna z Firefox 3.1 Beta 3 (en-us).

This review is for a previous version of the add-on (1.0.20080402). 

Rated 5 out of 5 stars

Świetny dodatek. Pozwala uniknąć mi wielu literówek

This review is for a previous version of the add-on (1.0.20080402). 

Rated 2 out of 5 stars

jest o.k.

This review is for a previous version of the add-on (1.0.20080402). 

Rated 2 out of 5 stars

jest o.k.

This review is for a previous version of the add-on (1.0.20080402). 

Rated 2 out of 5 stars

jest o.k.

This review is for a previous version of the add-on (1.0.20080402). 

Beee Rated 1 out of 5 stars

Beznadziejny, bo nie działa do mojej wersji :/

This review is for a previous version of the add-on (1.0.20080402). 

Incompatibility with v3.0.3 FireFox Rated 1 out of 5 stars

Too bad, Firefox v3.0.3 is NOT supported, and this dictionary is useless because incompatibility issue.

Unable to install with v3.0.3 FireFox

This review is for a previous version of the add-on (1.0.20080402).