New modified version - 0.83 Rated 5 out of 5 stars

Some time ago i made a version that added Firefox 4 compability.Now im updating this up to version 8.0 compability.

So should work fine in 6.0 - 7.0 and 8.0.Just download and open it with firefox.You will be prompted for install.So even on Firefox 8 you won't get any incompability warning.Also changed version to 0.83.Working nicely here on 6.0:
http://www.mediafire.com/file/p9q18ji01ccsc6g/%5BPlatypus%5D%20v.0.83.xpi

This user has a previous review of this add-on.