Rated 5 out of 5 stars

Confirmed! Workaround for firefox 3.6

http://silverwav.wordpress.com/2010/06/08/platypus-workaround-for-firefox-3-6-use-a-firefox-3-5-profile/

1. The Problem.
What to do when Platypus will no longer work with Firefox 3.6?
2. The Solution.
* Platypus works fine with Firefox 3.5.9.
* So create a profile and install platypus with Firefox 3.5.9.
* Now upgrade to Firefox 3.6.
Yeah! It still works!
3. Quick Hack Here.
Use the blank profile I have created for my own use here.
http://shelvelogger.googlegroups.com/attach/eb4782445ba6a835/firefox-3.6.5profile_platypus.zip?part=2

This review is for a previous version of the add-on (0.82).