Rated 5 out of 5 stars

If someone want to install version 0.3.0 in FF3.6:
-download xpi file, open archive (could be in ark)
-extract install.rdf
-edit line: 3.5.* on: 3.6.*
-add modified install.rdf file to xpi archive
open xpi package in FF
it work!!

This review is for a previous version of the add-on (0.3.1).