not working with FF16 Rated 5 out of 5 stars

@Alex: Please can you bring a new version for FF16?
Thanks in advance!

This review is for a previous version of the add-on (1.2).  This user has a previous review of this add-on.