FF 11 compatibility Rated 4 out of 5 stars

I recently upgraded from ff10 to ff11 and the install script disabled pof and said it was incompatible, I tried downloading it again but ff11 refused to install it.
is there some trick to getting pof to work with ff11? i see a user here has it working on their laptop... how?