always cruches in ff5 Rated 1 out of 5 stars

I'm so tired to reinstall it every time i need it
pixelperfect says it doesn't compatible with ff5
it does! but after reinstalling.

This review is for a previous version of the add-on (1.6.1.1-signed).