phplangeditor Version History

8 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 2.4 56.3 kB Works with Firefox 2.0 - 3.6.*

Firefox 3 compatible; spellchecker added; new icon; fix position in Firefox Tools menu

Version 2.3 50.2 kB Works with Firefox 1.5 - 2.0.0.*

* Add a previous button (ctrl+shift+enter)
* Support of .ini files, by Yannick Warnier
* New locale added thanks to Babelzilla.org
Available locales : da-DK, nl-NL, en-US, fi-FI, fr-FR, ja-JP, pl-PL, pt-BR, ro-RO, es-ES

Version 2.1.1 32.8 kB Works with Firefox 1.5 - 2.0.0.*

Compatibility with Firefox 2.0

Version 2.0 25.6 kB Works with Firefox 1.5 - 1.5.0.*

Main new features of this version :
UTF-8 support;
Can use a lot of different charsets;
Added dialogs for quit confirmation, new translation, change charset...;
Localized interface;

Will only work with Firefox 1.5

Version 1.6 23.6 kB Works with Firefox 0.8 - 1.5.0.*

Adaptations for Firefox 1.5

Version 1.5 25.6 kB Works with Firefox 0.8 - 1.0+

Bug fix : now accept any char as key of array vars (bug discovered by Sophus)

Version 1.4 23.6 kB Works with Firefox 0.8 - 1.0+

Add support for arrays like $test['birthday'] = 'Birthday'; or $test['birth']['day'] = 'day';

Version 1.3 63.5 kB Works with Firefox 0.8 - 1.0+