Max version bumpup Rated 5 out of 5 stars

Only works up to v6.0a1, so a bumpup of the install RDF max version, is necessary.
Just edit the max version to 6.1, reinstall your new version and it will start working again.

This review is for a previous version of the add-on (1.3.2.1-signed).