Use Personas v. 1.4 if new one screws up FF Rated 3 out of 5 stars

I heard that you should just use Personas version 1.4 (older version) to get it to work with themes on FF 3.6, as it used to. Click on "View all versions" at the bottom of this page. You might need to make an account here to be able to use older versions.

Note that I haven't tried this myself!

This review is for a previous version of the add-on (1.5.1).