Incompatible with Aurora 14.0a2 Rated 2 out of 5 stars

Love the add-on, but it's not working.

This review is for a previous version of the add-on (5.0.7).  This user has other reviews of this add-on.