pdfViewerSwitcher Version History

4 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 0.8.2 21.2 KiB Works with Firefox 26.0 and later

This fixes the compatibility problem with Firefox 40.0. Still it does not work, because of https://bugzilla.mozilla.org/show_bug.cgi?id=1193088 in Firefox: Selecting applications->Portable document format (PDF) -> Use Adobe Acrobat (in Firefox) needs restart before becoming effective

But without this one line fix, the addon just does not load due to an unresolved import. If the but in Firefox is fixed, the addon should work again.

Version 0.8.1.1-signed 21.2 KiB Works with Firefox 26.0 and later

Compatibility fix for Firefox 35.0 (remove obsolete let)

Version 0.8.0.1-signed 21.1 KiB Works with Firefox 29.0a1 and later

Pure Australis version using ActionButton API

Version 0.6.1-signed 208.2 KiB Works with Firefox 19.0 and later

Fix bug when displaying context menu entry.