v2.2.0.0 breaks dynamic PDFs which result from a POST Rated 1 out of 5 stars

v2.2.0.0 breaks dynamic PDFs which result from a POST. Reverted back to v2.1.0.2 and they work again.

This review is for a previous version of the add-on (2.2.0.0).