Not Working With New FireFox 14 Rated 1 out of 5 stars

Not Working With New FireFox 14 because we can't import , we have problem that say :
xml parsing error. passwords could not be imported

This review is for a previous version of the add-on (1.2.1.1-signed).