Rated 5 out of 5 stars

Absolutely essential add-on. Will it be available for 3.1b3 / 3.5 soon? Please?

This review is for a previous version of the add-on (0.8.2.65). 

Finally compatible with 3.5 beta!

Sorry it took so long, but it was difficult to assure compatibility with the new versions and the previous at the same time. It's done. Thanks for your impatience.