Doesn't work. Use version 1.4 instead! Rated 1 out of 5 stars

Did not work on my FF 2.14 and does not on my FF 3 RC-1.
Back to Version 1.4 this works perfect for me (also on FF 3)
The author havn't responded to my e-mail reguarding this problem.

This review is for a previous version of the add-on (1.5).