set compatibility for FF 3.6 Rated 5 out of 5 stars

Not compatible with FF 3.6. I set maxVersion to 3.9.* in install.rdf, works well.