I wanted it badly enough to hack it Rated 5 out of 5 stars

An extension I can't live without. Well that's a stretch, but I wanted it badly enough to to follow tmtisfree's instructions below to get it to work with FF4. Didn't realize that's how you do it. I actually made max version 99 instead of 4.* since FF will come out with higher versions rapidly now.