Rated 3 out of 5 stars

This crashes Minefield/3.7a1pre when I click on the star to edit an existing bookmark. 3.7a1pre isn't in the supported version range, but I'd like to use OpenBook with it all the same.