Firefox 4 Rated 5 out of 5 stars

Can you update this so it works with Firefox 4¿?

Thank you!

This review is for a previous version of the add-on (2.1.5). 

Solution for the time being. Rated 5 out of 5 stars

For those with the same error than me install version 1.8 again. https://addons.mozilla.org/es-ES/firefox/addons/versions/7637

This review is for a previous version of the add-on (2.1). 

More information please

Skript, could you please send me an email using the link in the Info tab of my add-on.\r\nI need to know what version of Firefox your using and if your using English language. You shouldn\'t be getting that error.\r\n\r\n Try uninstalling the add-on and reinstalling 2.1.