OGame Fast Messages Version History

3 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 1.2.1-signed.1-signed 8.3 KiB Works with Firefox 2.0 and later

Supports OGame version 2.3.1

Version 1.1.1-signed.1-signed 8.4 KiB Works with Firefox 2.0 and later

Supports OGame version 2.3.0

Version 1.0.1-signed.1-signed 8.1 KiB Works with Firefox 2.0 and later