PLEASE UPDATE NOSCRIPT Rated 5 out of 5 stars

Awesome product. Have been using it for years and need it for quantum. Thinking about going back to 56 just to be able to keep using NoScript

This review is for a previous version of the add-on (5.1.1). 

Please check, you can use it with Quantum (Fx 57 and above)

https://noscript.net/faq#qa2_1