make it compatible with firefox 57! Rated 5 out of 5 stars

please make it aviable for FF 57 can't browse w/o an scrip blocker

This review is for a previous version of the add-on (5.0.10).