204 reviews
  • Great tool - easy to install and than nearly everthing works. After installing Firefox 3.6 I had problems with my Norton Tool Bar. As usually, Norten didn't manage it, to find a patch after the release of the new firefox. But with this Add on it works.
  • Love it!

    Could you update it so that it can also remove add-ons that otherwise can't be uninstalled?
  • I think I love you, I missed my Twitkit sidebar.
  • Nice tool! I got the SSL Blacklist addon working again:)
  • Ein hervorragendes Addon, schneller als Symantec, herzlichen Glückwunsch
  • love love it!
  • Yep awesome ! Now My systran Toolbar work perfectly with Firefox 3.5.7. Nice option to allow to disable version verification. Thanks
  • awesome
  • Good program, but the current installer isn't working!
  • Firefox could not install the file...
    because: Not a valid install package-207

    I tried everything I could find about this error but I just couldn't get it to install.
  • A really great add-on. For 2.0.2 version, I was able to tweak install.rdf to let it install on Seamonkey 2.0 (final), but 2.0.3 breaks Seamonkey 2.0 (messed up menus, etc.).
    Nevertheless, I'm looking forward for the next release, hopefully more compatible.
  • Bonjour,
    malgré la mise à jour du 19 novembre 2009, il est toujours impossible d'installer Nightly tester tool est toujours incompatible avec seamonkey 2.0
  • Nice Work works fine after some problems.
    If someone get an error message like Unexpected installation error -203 try this hint:
    http://kb.mozillazine.org/Unable_to_install_themes_or_extensions_-_Firefox#Corrupt_extension_files

  • Update 2.0.3 works perfectly with 3.6b3, thanks !
  • This is a really great add-on. Without it I wouldn't be able to use my favorite theme - Modern Modoki...thank you! Keep up the great work.
  • This is a really great add-on. Without it I wouldn't be able to use my favorite theme - Modern Modoki...thank you! Keep up the great work.
  • It *does* work, up to 3.6b2, in 3.6b3 forcing an override for incompatible addons doesn't work anymore.
  • An update would be awesome! Does not work with version 3.5.5
  • great
  • Incompatible with 3.5.4! Please update :)
  • Dommage, bien que ce soit recommandé pour seamonkey, ça refuse de s'installer. Ça serait pourtant bien utile, car pratiquement aucune extension n'est compatible avec seamonkey 2.0.2
  • Exelente herramienta,funciono con todas mis extensiones. !una maravilla! Gracias
  • This extension is really useful but install.rdf needs to be updated to 3.7a1pre
  • Doesn't work on my Naomroka 3.6 Alpha 1 :/
  • Great work!
    Thanks!