Rated 1 out of 5 stars

Forcing Add-on compatibility does not work on Aurora 8.0a2, so none of my Add-ons can be enabled.

This review is for a previous version of the add-on (3.1.5.1).