Rated 2 out of 5 stars

Make it compatible with 4.0!

This review is for a previous version of the add-on (2.0.3).