Not working Rated 1 out of 5 stars

This plugin is not compatible with FF 5.0 and above. Author shows no interest in this project any longer.

This user has 3 previous reviews of this add-on.