Please add Fx 3 support Rated 4 out of 5 stars

Please officially add support for Firefox 3.0 (now at RC1)

This review is for a previous version of the add-on (2.4).