Rated 5 out of 5 stars

Could you make this available for FF3.6 too please? Thanks