I need it Rated 5 out of 5 stars

I love this tool.
For using it on ff 4 I modified
/extensions/ubiquity@labs.mozilla.com/install.rdf
at the line with the "<maxVersion>" I wrote "4.0".
It works fine.

This review is for a previous version of the add-on (0.6).