Rated 2 out of 5 stars

Could not run on my machine(Windows 7 64bit, firefox 7, rainbow 5), show "The Rainbow add-on could not be loaded!" and there is no "extensions.rainbow.allowedDomains" in about:config. Why? how to solve this problem?