Rated 5 out of 5 stars

Worked like a charm up to FF14 but V0.13 has hicups with FF15 now. I hope there will be an update soon.

This review is for a previous version of the add-on (0.13.1-signed.1-signed). 

Coming soon

V0.14 is coming soon (in "Preliminary Review" state)
It should solve the problem (and I hope not breaking the compatibility with older releases...)