MitM Me (Cert Error Bypass) Version History

3 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 2.1.110513 9.2 kB Works with Firefox 3.5 and later

Known bugs:
* Not work normal (not silent) mode if the "browser.xul.error_pages.expert_bad_cert" = true
* Property changes not accept immediately (still now restart required)

Version 2.0.4.beta 9.2 kB Works with Firefox 3.5 and later

This is a beta release

Bug:
The manual mode (not silent) has bugs. (I can't remove the original bind from the Exception adder button, therefore if you click on it, you got the standard excpeption add popup. Close tihs window, and then the cert exception was added in background)

Version 2.0.2 10.2 kB Works with Firefox 3.5 - 3.6.*

o An JS syntax error fixed: "Error: invalid assignment left-hand side"
o Added an info label to the addon settings form