Annoying Rated 1 out of 5 stars

There is no way to fix this "MinimizeToTray Plus 1.0.8 could not be installed because it is not compatible with Sunbird 1.0b1." and codefisher.org is dead as well.
This is really annoying. I updated to Sunbird 1.0b1 from 0.9 and now my calendar is not anymore compatible, but without MinimizeToTray I dont want Sunbird.

Rated 1 out of 5 stars

And it is NOT WORKING for Sunbird 1.0b1!!!
When installing I get:
"MinimizeToTray Plus 1.0.8 could not be installed because it is not compatible with Sunbird 1.0b1."
Change in the rdf-file didn't help anything, it just doesn't work.
Support forum is dead I guess.