Meta Generator Version Check Version History

46 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 1.0.48 34.0 kB Works with Firefox 24.0 and later

Now checks for MediaWiki versions prior to 1.19.15, 1.21.8, and 1.22.5.

Version 1.0.47 34.1 kB Works with Firefox 24.0 and later

Added check for SPIP.
Now checks for MediaWiki versions prior to 1.19.13, 1.21.7, and 1.22.4.
Now checks for Revive Adserver versions prior to 3.0.3.
Now checks for concrete5 versions prior to 5.6.3.
Now checks for Zinnia versions prior to 0.14.1.

Version 1.0.46 33.2 kB Works with Firefox 24.0 and later

Now checks for MediaWiki versions prior to 1.19.12, 1.21.6, and 1.22.3.

Version 1.0.45 33.2 kB Works with Firefox 24.0 and later

Now checks for WordPress versions prior to 3.8.1.
Now checks for MediaWiki versions prior to 1.19.11, 1.21.5, and 1.22.2.

Version 1.0.44 33.2 kB Works with Firefox 24.0 and later

Now checks for MediaWiki versions prior to 1.19.10, 1.21.4, and 1.22.1.
Now checks for Zinnia versions prior to 0.14.

Version 1.0.43 33.2 kB Works with Firefox 24.0 and later

Now checks for WordPress versions prior to 3.8
Now checks for vBulletin versions prior to 4.2.2
Now checks for Revive Adserver versions prior to 3.0.2

Version 1.0.42 33.2 kB Works with Firefox 24.0 and later

Now checks for Movable Type 5.1 versions prior to 5.161 and 5.2 versions prior to 5.2.9.
Now checks for Zinnia versions prior to 0.13.

Version 1.0.41 33.3 kB Works with Firefox 24.0 and later

Now checks for WordPress versions prior to 3.7.1
Now checks for MediaWiki versions prior to 1.19.9 and 1.21.3.

Version 1.0.40 219.3 kB Works with Firefox 17.0 and later

Now checks for WordPress versions prior to 3.7.0.

Version 1.0.39 219.3 kB Works with Firefox 17.0 and later

Now checks for Revive Adserver (formerly OpenX) versions prior to 3.0.0.

Version 1.0.38 216.0 kB Works with Firefox 17.0 and later

Now checks for WordPress versions prior to 3.6.1.

Version 1.0.37 219.2 kB Works with Firefox 17.0 and later

Now checks for MediaWiki versions prior to 1.19.8, 1.20.7, and 1.21.2.
Now checks for concrete5 versions prior to 5.6.2.1.

Version 1.0.36 219.2 kB Works with Firefox 17.0 and later

Now checks for concrete5 versions prior to 5.6.2.

Version 1.0.35 219.2 kB Works with Firefox 17.0 and later

Now checks for WordPress versions prior to 3.6.
Now checks for OpenX versions prior to 2.8.11.

Version 1.0.34 219.2 kB Works with Firefox 17.0 and later

Added check for Zinnia.
Now checks for Movable Type 5.2 versions prior to 5.2.7.

Version 1.0.33 218.4 kB Works with Firefox 17.0 and later

Improved display of alert for outdated software.
Now checks for WordPress versions prior to 3.5.2.
Now checks for MediaWiki 1.21 versions prior to 1.21.1.
Now checks for Movable Type 5.1 versions prior to 5.15 and 5.2 versions prior to 5.2.6.

Version 1.0.32 218.3 kB Works with Firefox 19.0 and later

Now checks for MediaWiki versions prior to 1.19.7 and 1.20.6.
Removed check for Open Classifieds.

Version 1.0.31 219.2 kB Works with Firefox 19.0 and later

Now checks for MediaWiki versions prior to 1.19.6 and 1.20.5.
Now checks for Movable Type 5.2 versions prior to 5.2.3.

Version 1.0.30 219.2 kB Works with Firefox 19.0 and later

Now checks for MediaWiki versions prior to 1.19.5 and 1.20.4.
Now checks for Open Classifieds versions prior to 1.8.5.1.

Version 1.0.29 219.2 kB Works with Firefox 19.0 and later

Now checks for TYPO3 version 4.6.
Now checks for concrete5 versions prior to 5.6.1.2.

Version 1.0.28 219.1 kB Works with Firefox 19.0 and later

Now checks for MediaWiki versions prior to 1.19.4 and 1.20.3.

Version 1.0.27 216.4 kB Works with Firefox 18.0 and later

Added Chinese (Traditional), Romanian, and Serbian localizations.
Now checks for concrete5 versions prior to 5.6.1.

Version 1.0.26 215.3 kB Works with Firefox 18.0 and later

Added check for Open Classifieds.
Added check OpenX.

Version 1.0.25 213.6 kB Works with Firefox 18.0 and later

Improved version comparison code.
Added Bulgarian, Indonesian, and Thai localizations.
Now checks for WordPress versions prior to 3.5.1.

Version 1.0.24 215.1 kB Works with Firefox 12.0 and later

Added Catalan, Ukrainian, and Vietnamese localizations.
Now checks for WordPress versions prior to 3.5.

Version 1.0.23 213.7 kB Works with Firefox 12.0 and later

Added Hebrew, Hindi, and Persian localizations.
Now checks for MediaWiki versions prior to 1.19.3 and 1.20.2.

Version 1.0.22 192.4 kB Works with Firefox 12.0 and later

Added Arabic, Chinese (Simplified), and Korean localizations.
Now checks for Joomla version 1.5.
Now checks for concrete5 versions prior to 5.6.0.2.

Version 1.0.21 184.0 kB Works with Firefox 12.0 and later

Now checks for WordPress versions prior to 3.4.2.
Now checks for concrete5 versions prior to 5.6.0.1.
Now checks for WooFramework versions prior to 5.4.2.

Version 1.0.20 184.0 kB Works with Firefox 12.0 and later

Now checks for MediaWiki versions prior to 1.18.5 and 1.19.2.
Now checks for concrete5 versions prior to 5.6.0.

Version 1.0.19 174.1 kB Works with Firefox 12.0 and later

Now checks for WordPress versions prior to 3.4.1.
Now checks for MediaWiki versions prior to 1.18.4 and 1.19.1.