Rated 4 out of 5 stars

@ locust

I use it with Thunderbird 3.1 and it works! You just have to turn off the compatibility check. Great add-on!

This review is for a previous version of the add-on (1.2.6).