not compatible with FF3.6 Rated 3 out of 5 stars

Please make this work with FF3.6.

This review is for a previous version of the add-on (1.0.1).