Rated 1 out of 5 stars

Couldn't get it to work... did everything "but" download the video

This review is for a previous version of the add-on (0.9.1). 

Rated 3 out of 5 stars

Will you PLEASE make this available for *older* versions of Firefox?

I don't want to upgrade to 3.0 -- however, this is the first video downloader I have seen that actually gets *embedded video* used on commercial sites. Please!

This review is for a previous version of the add-on (0.9.1). 

Rated 1 out of 5 stars

Tried it in Firefox 3 to play avi files on a magazine coverdisk, but didn't work for me. Tries to play avi file using Quicktime even though Quicktime is not enabled for that extension.

This review is for a previous version of the add-on (0.9.1). 

More on MPC Rated 3 out of 5 stars

I had posted before. A new observation is that MPC when using a Real Player feed will regularly crash FF3.0. RP will be opened, but I have to restart FF.
I was able to install MPC in a new profile on my first attempt.

This review is for a previous version of the add-on (0.9.1). 

0.9.1 not working/revision Rated 3 out of 5 stars

Version 0.9.1, for FF3.0 does not work. I agree with dimatodd review.It installed, but was not usable. I did not try expert mode. 0.9.1 must not be used with earlier FF versions. Three set ups after install/uninstall failed. On the fourth the set up worked. And, I am listening in WMP.

This review is for a previous version of the add-on (0.9.1). 

Cheers! Rated 5 out of 5 stars

Works a treat! Many thanks to the developer for the upgrade for FF3 compatability.

This review is for a previous version of the add-on (0.9.1). 

Rated 1 out of 5 stars

This thing is terrible. Shortly after installing, it went haywire and wouldn't let me click ok or apply, Unless I went into expert mode and checked 20 unlabeled boxes. Steer clear, this is a PROTOTYPE and needs some serious adjustments before it's computer safe.

This review is for a previous version of the add-on (0.9.1). 

Rated 5 out of 5 stars

I've been waiting a long time for update for this add-on. Thanks Sethnakht!!!!

This review is for a previous version of the add-on (0.9.1). 

!!Bravo!! Rated 5 out of 5 stars

Ping Diolu...
You're a gentleman & a scholar, sir!
Many thanks

This review is for a previous version of the add-on (0.8.3). 

Installation in FF3 Rated 5 out of 5 stars

To install in Firefox 3. Download the .xpi file. Unzip it (in Windows, you may change the extension to .zip; in the folder options, choose to see the extension for known files). Edit Install.rdf and find the point where the maximum version is set, it is 3.0a. Change the 3.0a to 3.99. Rezip under the original name and install.

This review is for a previous version of the add-on (0.8.3). 

How to install into FF3? Rated 5 out of 5 stars

Ping mvalpreda..
How do even get this add-on to install ? I can avoid the browser level check to download, but it will not actually install - fails because it is nor compatible with FF3. ??
Cheers!

This review is for a previous version of the add-on (0.8.3). 

Rated 5 out of 5 stars

For those trying to get it to work in 3.0 release. Change




to



Works for me pretty well. You need to press Control+Shift+M to get it to display the links since the little film icon with the play button in the middle doesn't show up. Good enough for me until a proper release comes out.

This review is for a previous version of the add-on (0.8.3). 

FF3 Rated 5 out of 5 stars

Without this I will not switch to FF3

This review is for a previous version of the add-on (0.8.3). 

Missing you already! Rated 5 out of 5 stars

Ping Sethnakht!
Just a few words of encoragement to the well-intention author of this most splendid add-on. I made a great deal of use of this plugin, and its absence from my current browsing experience is crippling!!!
Are you able to confirm or deny MediaPlayerConnectivity's future compatability with Firefox 3?

Allez les Bleus!

Regardless, all the best from the South Pacific!

This review is for a previous version of the add-on (0.8.3). 

Rated 1 out of 5 stars

Not compatible with F3??
ho noooo! What are we supposed to do now? roll back to firefox 2?

This review is for a previous version of the add-on (0.8.3). 

Please update Rated 5 out of 5 stars

Please update for Fx 3.0 as it's one of the best add-ons.

This review is for a previous version of the add-on (0.8.3). 

Rated 5 out of 5 stars

It's damn good addon. I would say its the best addon because of which I switched to Firefox. But now, this plugin is not available for Firefox3, so I have to switch back to Firefox 2. I am eagerly waiting for its release for Firefox 3. I, myself, is a programmer. If any help needed in development, do let me know. I would love to work for my favorite addon.

This review is for a previous version of the add-on (0.8.3). 

There are some Problems Rated 4 out of 5 stars

...like videos doesn't get opened ("Player not connected") although a player is connected and opened on other sites. i hope it get deleveloped any further.

This review is for a previous version of the add-on (0.8.3). 

Rated 5 out of 5 stars

It is my favorite addon but, since in ubuntu is firefox 3 beta, it doesn't work. PLEASE UPDATE. :(

This review is for a previous version of the add-on (0.8.3). 

Rated 4 out of 5 stars

As Jen1963 said also I got this working with Firefox 3 beta 5 and Ubuntu 8.04 using this method http://kb.mozillazine.org/Editing_an_add-on_to_change_its_compatibility

This review is for a previous version of the add-on (0.8.3).