3.5 support? Rated 5 out of 5 stars

Plese implement FF3.5 support. There's already a lot of 3.5 beta users out there.

Tnx

This review is for a previous version of the add-on (0.3.8).