4.0 support? Rated 5 out of 5 stars

Great add-on, very helpful in my Chinese studies. I'm using it all the time. However, I have recently updated to the 4.0.6 beta version of Firefox and the add-on is no longer available. Can you add the support for newer versions of the browser?

This review is for a previous version of the add-on (0.5).