SB2 Version History

3 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 3.112.1-signed 20.5 kB Works with Firefox 1.5 and later

Migration of SB2 users to the SecureBrowsing plugin.

This is a dummy release which migrates old users to the new plugin.
For users of FF 4.0 and above the migration is automatic.
For users of FF prior to release 4.0, they will have to download and install the new plugin manually.

Version 1.314 157.7 kB Works with Firefox 1.5 - 3.7a1pre

Finjan SecureBrowsing is now FF3 compatible

Version 1.313 159.7 kB Works with Firefox 1.5 - 3.0.*