Longdesc Version History

8 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 0.8.1-signed.1-signed 8.5 KiB Works with Firefox 1.5 and later

Version-bumped for Firefox 4

Version 0.7 4.0 KiB Works with Firefox 1.5 - 3.6.*

Version-bumped for 3.6.*

Version 0.6 4.0 KiB Works with Firefox 1.5 - 3.5.*

bumped to work in 3.5.*

Version 0.5 4.0 KiB Works with Firefox 1.5 - 2.0.0.*

Version 0.4 4.0 KiB Works with Firefox 1.5 - 2.0b2

Updated to work in Firefox 2.0 Beta

Version 0.3 5.0 KiB Works with Firefox 1.4 - 1.5.0.*

Version 0.21 6.0 KiB Works with Firefox 0.7 - 1.0

Version 0.2 6.0 KiB Works with Firefox 0.7 - 0.10